Not a bug

Delete doesn't work

Phillip Luebke 8 years ago updated by Weekdone 4 years ago 9

I tried to delete a line item three times using the "delete" button and the item never went away. I ended up clicking on "edit" and deleting the text.

Hi, we were unable to replicate this bug. Could you reload your form page and try again? Which OS, browser and version are you using? May be the browser had cached some old files from previous release, when the delete popup was a bit different. If so, reloading the page a few times should do the trick. 
Jüri @ Weekdone

Having the same problem here.  I was able to replicate.  ;)

We are still unable to replicate this. Which comment is it that does not delete, is it a comment under another users item, your own item or under person's weekly review?

Delete doesn't work, either for Users (eg Wallace D) or individual items, in Chrome.  Does seem to work in IE (but we don't like IE...)

Oliver, on deleting items, is it a new just entered item? Seems there is a bug when you enter an item and try to immediately delete it, it does not work. Refresh page and delete works. Could you try that? We will be fixing this.

As far as deleting users, never saw that. Will check. You mean you try to click the delete icon at the end of user's line on People and Settings page and nothing happens?

Chrome is our main development platform next to Firefox, so should not be a browser issue.

Yes re new item, but refreshing page and then trying to delete still does not work in chrome.  Clicking the trashcan does nothing - no visible response.  

Re deleting users, yes.

No similar issues in IE.

Could you test it again? We have found no problems with deleting on Chrome, works on all of our machines and also for other customers. 

I am having this same issue using the Windows App on my PC.

Not a bug

We just tested the Windows App on Windows 10 and delete worked fine. What exactly happens when you click Delete in the 3-dot menu? Does a window open asking for delete options? If you try delete on the same computer in a browser, does it work then?